Equality Operator


Determines whether these two WorksetIds are the same.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static bool operator ==(
	WorksetId first,
	WorksetId second
)
Visual Basic
Public Shared Operator = ( _
	first As WorksetId, _
	second As WorksetId _
) As Boolean
Visual C++
public:
static bool operator ==(
	WorksetId^ first, 
	WorksetId^ second
)

Parameters

first
Type: Autodesk.Revit.DB WorksetId
The first WorksetId.
second
Type: Autodesk.Revit.DB WorksetId
The second WorksetId.

Return Value

True if the WorksetIds are the same; otherwise, false.

See Also