ShowElements Method (ElementSet)


Shows the elements by zoom to fit.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public void ShowElements(
	ElementSet elements
)
Visual Basic
Public Sub ShowElements ( _
	elements As ElementSet _
)
Visual C++
public:
void ShowElements(
	ElementSet^ elements
)

Parameters

elements
Type: Autodesk.Revit.DB ElementSet
The set of elements that will be shown.

Remarks

Places all the elements on the screen by moving the view.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException Elements is null.
Autodesk.Revit.Exceptions ArgumentException Member of elements is null.

See Also