Shows the elements by zoom to fit.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- elements
- Type: Autodesk.Revit.DB ElementSet
The set of elements that will be shown.
Remarks
Places all the elements on the screen by moving the view.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | Elements is null. |
Autodesk.Revit.Exceptions ArgumentException | Member of elements is null. |