Shows the elements by zoom to fit.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- elements
- Type: Autodesk.Revit.DBElementSet
The set of elements that will be shown.
Remarks
Places all the elements on the screen by moving the view.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | Elements is null. |
Autodesk.Revit.ExceptionsArgumentException | Member of elements is null. |