Validates if the straight can be split into two at the passed in point.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- position
- Type: Autodesk.Revit.DB XYZ
The position to split in the straight.
Return Value
Returns true if valid otherwise false if the straight cannot be split.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |