Determines whether two GeometryObjects are different.
Namespace:
Autodesk.Revit.DB
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- first
-
Type:
Autodesk.Revit.DB
GeometryObject
The first GeometryObject.
- second
-
Type:
Autodesk.Revit.DB
GeometryObject
The second GeometryObject.
Return Value
True if the GeometryObjects are different; otherwise, false.Remarks
This compares the internal identifiers of the geometry, and doesn't compare them geometrically.