Tests whether this curve element and the input curve element have common tangent join at the given end-point.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- end
- Type: System Int32
Index of one of the curve's end. Values '0' and '1' indicate the start or end point, respectively.
- other
- Type: Autodesk.Revit.DB ElementId
ElementId of another Curve Element from the same document.
Return Value
Returns True if the two curve elements have a tangent join at the given end-point.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |