The method validates if the input elements match the element category id for the MultiReferenceAnnotationType.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DB Document
The document for the multi-reference annotation.
- options
- Type: Autodesk.Revit.DB MultiReferenceAnnotationOptions
The creation options for the new MultiReferenceAnnotation.
Return Value
Returns true if the input elements match the element category id for the MultiReferenceAnnotationType, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |