Verifies that all of the references belongs to elements which doesn't match the reference category required by the MultiReferenceAnnotationType.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- references
- Type: System.Collections.Generic IList Reference
The references to test.
Return Value
Returns true if the element categories of all tested references do not match the element category required by the MultiReferenceAnnotationType.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |