TextNote Class


A class representing text note annotations in Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public class TextNote : TextElement
Visual Basic
Public Class TextNote _
	Inherits TextElement
Visual C++
public ref class TextNote : public TextElement

Inheritance Hierarchy

System Object
Autodesk.Revit.DB Element
Autodesk.Revit.DB TextElement
Autodesk.Revit.DB TextNote

See Also