Returns true if demolishedPhaseId is an allowed value for the property DemolishedPhaseId in this Element.
Namespace:
Autodesk.Revit.DB
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- demolishedPhaseId
-
Type:
Autodesk.Revit.DB
ElementId
The id of a Phase or invalidElementId.
Return Value
True if demolishedPhaseId is an allowed value for the property DemolishedPhaseId in this Element, false otherwise.Remarks
Acts as a validator for setting the property DemolishedPhaseId.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |