Retrieve the element id of the MultiSegmentGrid of which the specified Grid is a member.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- grid
- Type: Autodesk.Revit.DB Grid
A Grid.
Return Value
The element id of the associated GridChain. If the Grid is not associated to a GridChain, this will return invalidElementId.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |