Multi |
Retrieve the element id of the MultiSegmentGrid of which the specified Grid is a member.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- grid Grid
- A Grid.
Return Value
ElementIdThe element id of the associated GridChain. If the Grid is not associated to a GridChain, this will return invalidElementId.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |