Retrieve the element id of the MultiSegmentGrid of which the specified Grid is a member.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- grid
- Type: Autodesk.Revit.DBGrid
A Grid.
Return Value
The element id of the associated GridChain. If the Grid is not associated to a GridChain, this will return invalidElementId.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |