GetSlotNumberByCell Method


Gets the slot number in the circuit table

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public int GetSlotNumberByCell(
	int nRow,
	int nCol
)
Visual Basic
Public Function GetSlotNumberByCell ( _
	nRow As Integer, _
	nCol As Integer _
) As Integer
Visual C++
public:
int GetSlotNumberByCell(
	int nRow, 
	int nCol
)

Parameters

nRow
Type: System Int32
Column Number
nCol
Type: System Int32

Return Value

Row Number

See Also