GetSlotNumberByCell Method


Panel Schedule View Get Slot Number By Cell Method

Gets the slot number in the circuit table

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int GetSlotNumberByCell(
	int nRow,
	int nCol
)

Parameters

nRow Int32
Column Number
nCol Int32

Return Value

Int32
Row Number
See Also