Panel Schedule View Get Slot Number By Cell Method Gets the slot number in the circuit table Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public int GetSlotNumberByCell( int nRow, int nCol ) Public Function GetSlotNumberByCell ( nRow As Integer, nCol As Integer ) As Integer public: int GetSlotNumberByCell( int nRow, int nCol ) member GetSlotNumberByCell : nRow : int * nCol : int -> int Parameters nRow Int32 Column Number nCol Int32 Return Value Int32 Row Number See Also Reference PanelScheduleView Class Autodesk.Revit.DB.Electrical Namespace
Panel Schedule View Get Slot Number By Cell Method Gets the slot number in the circuit table Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public int GetSlotNumberByCell( int nRow, int nCol ) Public Function GetSlotNumberByCell ( nRow As Integer, nCol As Integer ) As Integer public: int GetSlotNumberByCell( int nRow, int nCol ) member GetSlotNumberByCell : nRow : int * nCol : int -> int Parameters nRow Int32 Column Number nCol Int32 Return Value Int32 Row Number See Also Reference PanelScheduleView Class Autodesk.Revit.DB.Electrical Namespace