ExternalGeometryId Class


This class represents an identifier for geometry from external sources.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public class ExternalGeometryId : IDisposable
Visual Basic
Public Class ExternalGeometryId _
	Implements IDisposable
Visual C++
public ref class ExternalGeometryId : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB ExternalGeometryId

See Also