ExternalGeometryId Class


This class represents an identifier for geometry from external sources.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2022

Syntax

C#
public class ExternalGeometryId : IDisposable
Visual Basic
Public Class ExternalGeometryId _
	Implements IDisposable
Visual C++
public ref class ExternalGeometryId : IDisposable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBExternalGeometryId

See Also