Returns the offset from the center of the compound structure to the given location line value.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- wallLocationLine
- Type: Autodesk.Revit.DB WallLocationLine
The alignment type of the wall's location line.
Return Value
The offset.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |
Autodesk.Revit.Exceptions InvalidOperationException | This operation is valid only vertically homogeneous compound structures. |