Compound |
Returns the offset from the center of the compound structure to the given location line value.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- wallLocationLine WallLocationLine
- The alignment type of the wall's location line.
Return Value
DoubleThe offset.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |
InvalidOperationException | This operation is valid only vertically homogeneous compound structures. |