Sets the graphic overrides assigned to elements with a particular status in the central model.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- status
- Type: Autodesk.Revit.DB ModelUpdatesStatus
The status in the central model.
- overrides
- Type: Autodesk.Revit.DB WorksharingDisplayGraphicSettings
The desired graphic overrides for this status.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |