Sets the graphic overrides assigned to elements with a particular status in the central model.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- status
- Type: Autodesk.Revit.DBModelUpdatesStatus
The status in the central model.
- overrides
- Type: Autodesk.Revit.DBWorksharingDisplayGraphicSettings
The desired graphic overrides for this status.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |