SetGraphicOverrides Method (ModelUpdatesStatus, WorksharingDisplayGraphicSettings)


Worksharing Display Settings Set Graphic Overrides(Model Updates Status, Worksharing Display Graphic Settings) Method

Sets the graphic overrides assigned to elements with a particular status in the central model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetGraphicOverrides(
	ModelUpdatesStatus status,
	WorksharingDisplayGraphicSettings overrides
)

Parameters

status ModelUpdatesStatus
The status in the central model.
overrides WorksharingDisplayGraphicSettings
The desired graphic overrides for this status.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also