Identifies if the bubble is visible or not in a view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- datumEnd
- Type: Autodesk.Revit.DB DatumEnds
The end of the datum plane.
- view
- Type: Autodesk.Revit.DB View
The view on which the DatumPlane shows.
Return Value
True if the bubble is visible, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The datum plane cannot be visible in the view. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |
Autodesk.Revit.Exceptions InvalidOperationException | This datum plane doesn't support bubble operations. |