IsBubbleVisibleInView Method


Datum Plane Is Bubble Visible In View Method

Identifies if the bubble is visible or not in a view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsBubbleVisibleInView(
	DatumEnds datumEnd,
	View view
)

Parameters

datumEnd DatumEnds
The end of the datum plane.
view View
The view on which the DatumPlane shows.

Return Value

Boolean
True if the bubble is visible, false otherwise.
Exceptions
Exception Condition
ArgumentException The datum plane cannot be visible in the view.
ArgumentNullException A non-optional argument was null
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
InvalidOperationException This datum plane doesn't support bubble operations.
See Also