Determines if the input wall is completely removed by interaction with other elements within the given range.
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- pVWall
- Type: Autodesk.Revit.DB Wall
The wall.
- exporterIFC
- Type: Autodesk.Revit.DB.IFC ExporterIFC
The exporter.
- range
- Type: Autodesk.Revit.DB.IFC IFCRange
The range. This consists of two double values representing the height in Z at the start and the end of the range. If the values are identical the entire wall is used.
Return Value
True if the wall should be ignored within the given range.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |