ShowElements Method (ElementSet)


UIDocument Show Elements(Element Set) Method

Shows the elements by zoom to fit.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void ShowElements(
	ElementSet elements
)

Parameters

elements ElementSet
The set of elements that will be shown.
Exceptions
Exception Condition
ArgumentNullException Elements is null.
ArgumentException Member of elements is null.
Remarks
Places all the elements on the screen by moving the view.
See Also