Constructs a new instance of a filter to match elements by category, with the option to match all elements which are not of the given category.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- category
- Type: Autodesk.Revit.DB BuiltInCategory
The category to match.
- inverted
- Type: System Boolean
True if the filter should match all elements which are not of the given category.