Constructs a new instance of a filter to match elements by category, with the option to match all elements which are not of the given category.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- category
- Type: Autodesk.Revit.DBBuiltInCategory
The category to match.
- inverted
- Type: SystemBoolean
True if the filter should match all elements which are not of the given category.