The product of the specified number and the specified 2-D vector.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- left
- Type: Autodesk.Revit.DB UV
The vector to multiply with the value.
- value
- Type: System Double
The value to multiply with the specified vector.
Return Value
The multiplied 2-D vector.Remarks
The multiplied vector is obtained by multiplying each coordinate of the specified vector by the specified value.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Thrown when the specified value is an infinite number. |
Autodesk.Revit.Exceptions ArgumentNullException | Thrown when left is a null reference ( Nothing in Visual Basic) . |