UV Multiply(UV, Double) Operator |
The product of the specified number and the specified 2-D vector.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- left UV
- The vector to multiply with the value.
- value Double
- The value to multiply with the specified vector.
Return Value
UVThe multiplied 2-D vector.

Exception | Condition |
---|---|
ArgumentException | Thrown when the specified value is an infinite number. |
ArgumentNullException | Thrown when left is . |

The multiplied vector is obtained by multiplying each coordinate of the specified vector by the specified value.