Simultaneously set the presence of all 3D segments.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- isDuplicateShapePresent
- Type: System Boolean
- isStartConnectorPresent
- Type: System Boolean
- isEndConnectorPresent
- Type: System Boolean
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentsInconsistentException | The shape is disconnected or forms a complete loop: If the duplicate shape is present, exactly one of the connectors must be present. |