CommandEventArgs Class


The base class of the command Executed and CanExecute event arguments.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public class CommandEventArgs : RevitEventArgs
Visual Basic
Public Class CommandEventArgs _
	Inherits RevitEventArgs
Visual C++
public ref class CommandEventArgs : public RevitEventArgs

Inheritance Hierarchy

See Also