Command |
The base class of the command Executed and CanExecute event arguments.

System Object
System EventArgs
Autodesk.Revit.DB.Events RevitEventArgs
Autodesk.Revit.UI.Events CommandEventArgs
Autodesk.Revit.UI.Events BeforeExecutedEventArgs
Autodesk.Revit.UI.Events CanExecuteEventArgs
Autodesk.Revit.UI.Events ExecutedEventArgs
System EventArgs
Autodesk.Revit.DB.Events RevitEventArgs
Autodesk.Revit.UI.Events CommandEventArgs
Autodesk.Revit.UI.Events BeforeExecutedEventArgs
Autodesk.Revit.UI.Events CanExecuteEventArgs
Autodesk.Revit.UI.Events ExecutedEventArgs
Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

The CommandEventArgs type exposes the following members.

Name | Description | |
---|---|---|
![]() | ActiveDocument | The active document. |
![]() | CommandId | The command id. |

Name | Description | |
---|---|---|