Checks whether entry can be removed from the scheme.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- entry
- Type: Autodesk.Revit.DB ColorFillSchemeEntry
The entry to remove.
Return Value
Returns true if entry can be removed from the scheme, false otherwise.Remarks
An entry cannot be removed if it is in use or does not exist in the scheme.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |