CanRemoveEntry Method


Color Fill Scheme Can Remove Entry Method

Checks whether entry can be removed from the scheme.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanRemoveEntry(
	ColorFillSchemeEntry entry
)

Parameters

entry ColorFillSchemeEntry
The entry to remove.

Return Value

Boolean
Returns true if entry can be removed from the scheme, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
An entry cannot be removed if it is in use or does not exist in the scheme.
See Also