Checks whether entry can be removed from the scheme.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- entry
- Type: Autodesk.Revit.DBColorFillSchemeEntry
The entry to remove.
Return Value
Returns true if entry can be removed from the scheme, false otherwise.Remarks
An entry cannot be removed if it is in use or does not exist in the scheme.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |