Compare this object with the one supplied as argument. Return true if the options specified by both objects are the same.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2021
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- other
- Type: Autodesk.Revit.DB DirectShapeTypeOptions
the DirectShapeTypeOptions object to be compared.
Return Value
True if both objects specify the same options.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |