IsEqualTo Method


Direct Shape Type Options Is Equal To Method

Compare this object with the one supplied as argument. Return true if the options specified by both objects are the same.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsEqualTo(
	DirectShapeTypeOptions other
)

Parameters

other DirectShapeTypeOptions
the DirectShapeTypeOptions object to be compared.

Return Value

Boolean
True if both objects specify the same options.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also