Creates a new default LoadCombination.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DB Document
The Document to which new load combination element will be added.
- name
- Type: System String
The name of the load combination.
Return Value
The newly created load combination element if successful, a null reference ( Nothing in Visual Basic) otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The given name is not unique |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |