Creates a new default LoadCombination.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DBDocument
The Document to which new load combination element will be added.
- name
- Type: SystemString
The name of the load combination.
Return Value
The newly created load combination element if successful, a null reference (Nothing in Visual Basic) otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The given name is not unique |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |