Create Method (Document, String)


Load Combination Create(Document, String) Method

Creates a new default LoadCombination.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static LoadCombination Create(
	Document document,
	string name
)

Parameters

document Document
The Document to which new load combination element will be added.
name String
The name of the load combination.

Return Value

LoadCombination
The newly created load combination element if successful, otherwise.
Exceptions
Exception Condition
ArgumentException The given name is not unique
ArgumentNullException A non-optional argument was null
See Also