Gets a list of candidate views which are parallel to the current view and to which the extents of the datum may be propagated.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- view
- Type: Autodesk.Revit.DB View
The view on which the DatumPlane shows.
Return Value
A set of ElementIds of the parallel views for extent propagation.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The datum plane cannot be visible in the view. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |