Datum |
Gets a list of candidate views which are parallel to the current view and to which the extents of the datum may be propagated.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- view View
- The view on which the DatumPlane shows.
Return Value
ISet ElementIdA set of ElementIds of the parallel views for extent propagation.

Exception | Condition |
---|---|
ArgumentException | The datum plane cannot be visible in the view. |
ArgumentNullException | A non-optional argument was null |