Returns true if the specified RebarConstraint is the same as 'this.' The method can be used to determine which of the RebarConstraint candidates offered by the RebarConstraintsManager is currently active.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- other
- Type: Autodesk.Revit.DB.Structure RebarConstraint
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | other is no longer valid. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |
Autodesk.Revit.Exceptions InvalidOperationException | RebarConstraint is no longer valid. |