IsEqual Method


Rebar Constraint Is Equal Method

Checks if the specified RebarConstraint is the same as 'this'. The method can be used to determine which of the RebarConstraint candidates offered by the RebarConstraintsManager is currently active.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsEqual(
	RebarConstraint other
)

Parameters

other RebarConstraint
RebarConstraint to compare with.

Return Value

Boolean
Returns true if the specified RebarConstraint is the same as 'this', false otherwise
Exceptions
Exception Condition
ArgumentException other is no longer valid.
ArgumentNullException A non-optional argument was null
InvalidOperationException RebarConstraint is no longer valid.
See Also