IsEqual Method


Returns true if the specified RebarConstraint is the same as 'this.' The method can be used to determine which of the RebarConstraint candidates offered by the RebarConstraintsManager is currently active.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public bool IsEqual(
	RebarConstraint other
)
Visual Basic
Public Function IsEqual ( _
	other As RebarConstraint _
) As Boolean
Visual C++
public:
bool IsEqual(
	RebarConstraint^ other
)

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException other is no longer valid.
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null
Autodesk.Revit.ExceptionsInvalidOperationException RebarConstraint is no longer valid.

See Also