Gets a copy of the ExportLineweightInfo corresponding to the given ExportLineweightKey.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- exportLineweightKey
- Type: Autodesk.Revit.DB ExportLineweightKey
The export line weight Key.
Return Value
Returns the line weight info for this key.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | An entry with the given key is not present in the table. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |