GetExportLineweightInfo Method


Export Lineweight Table Get Export Lineweight Info Method

Gets a copy of the ExportLineweightInfo corresponding to the given ExportLineweightKey.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ExportLineweightInfo GetExportLineweightInfo(
	ExportLineweightKey exportLineweightKey
)

Parameters

exportLineweightKey ExportLineweightKey
The export line weight Key.

Return Value

ExportLineweightInfo
Returns the line weight info for this key.
Exceptions
Exception Condition
ArgumentException An entry with the given key is not present in the table.
ArgumentNullException A non-optional argument was null
See Also